Titanium 8-bit(battlepack) error after completing a mission

Issues with mercs? Post it up here!
Forum rules
Please provide the following when making a support request.
1. OS & Service Pack.
2. Version of Mercenaries that is being used.
3. If you are using 95 Mercs, please provide what method you are using to run it? (ie. Kontza's or Slugs Hook)
4a. If you are using DOS have you read the install guide?
4b. If you are using 95 have you watched the 95 install video?
5. What were the steps that you did after the initial installation? (if applicable)
Post Reply
User avatar
Echo911
I.S. Mech Washer
Posts: 15
Joined: Sat Mar 20, 2010 11:03 am

Titanium 8-bit(battlepack) error after completing a mission

Post by Echo911 » Sun May 08, 2016 1:45 pm

I used MechVM to install the Battlepack/Titanium 8-bit version from my Titanium Mercenaries Disk. Whenever I complete a mission I get an error pop up, to view it I have to Crtl+Alt+Del to get the task manager up to be be able to view this error.

Image

After clicking on ok (sometimes a few times) and having graphics and resolution change back to normal and back again I get placed back in game to the debrief screen, to do the cycle of: do a mission, error and debrief. I have also done a clean install of MechVM just incase.

OS: Windows 7 Ultimate - 64bit
Game Version: Battlepack/Titanium 8-bit
Game Disk: Titanium
Method of game installation/running: MechVM-2011-4-04c (clicked on Battlepack instead of Titanium Trilogy)

Hopefully its something that can be fixed I really don't want to go back to the High Definition Minecraft Texture pack of 16-bit.

Post Reply