tried mechvm, an xp virtual box and a 98 virtual box, all fails, please help

Issues with mercs? Post it up here!
Forum rules
Please provide the following when making a support request.
1. OS & Service Pack.
2. Version of Mercenaries that is being used.
3. If you are using 95 Mercs, please provide what method you are using to run it? (ie. Kontza's or Slugs Hook)
4a. If you are using DOS have you read the install guide?
4b. If you are using 95 have you watched the 95 install video?
5. What were the steps that you did after the initial installation? (if applicable)
Post Reply
Nitaihatr1
I.S. Baby
Posts: 2
Joined: Mon Mar 16, 2020 9:12 am

tried mechvm, an xp virtual box and a 98 virtual box, all fails, please help

Post by Nitaihatr1 »

So i'm on windows 10 64bit and trying to get mercs 95 working with the 1.1 patch. i tried mechVM first but when i try to run the windows version it just gives me a "windows process manager has stopped responding" erroe window from windows.

i tried windows xp with the hook method, and that works as long as i don't apply any patches to it. i'm told that changing from software emulation to primary display adapter in the video settings in the game might fix this, but whenever i click that option the selection immidiatly jumps back to software emulation. anyway when it crashes it says it's unable to find cd audio device and asks to close all programs using audio. this is followed by another window saying "attempting to shut down from fatal error". sometimes i'm kicked back to the mission selection screen and others the game crashes to desktop.

i then tried windows 98 virtual box which seems to work ok but for whatever reson won't take the CD and insists i need to put the cd in the drive... problem there might be i'm using a mounted image and not a physical CD because that's currently unvilable to me.

i'm good with fixing whichever of these trainwrecks you think you can help with, the only thing is it has to be a windows version patched to 1.1 with the dynamic salvage, if it's not i might aswell just play the dos version on mechVM... i REALLY want the dynamic salvage.

anyway thanks for the help guys, i tried to look for these issues here but didn't seem to find anything, so sorry i missed something.

Post Reply