no music while ingame mission

Post up issues you are encountering with MechWarrior 2 here, this includes Netmech.
Forum rules
Search before asking!
No Swearing!
Post Reply
kite198
I.S. Baby
Posts: 1
Joined: Thu Mar 24, 2016 2:19 am

no music while ingame mission

Post by kite198 » Thu Mar 24, 2016 2:24 am

ALRIGHT GUYS i bought mechwarrior 2 complete in box, for dos and i recently bought mechwarrior 2 mercenaries (its on the way by mail) and i installed mech vm got the image file and EVERYTHING game runs good right now but wait.... theres no music durring missions, i can hear music in menus but not gameplay anyway to fix this? i tried cueing my image file and its not wanting to reconise it anyway to fix this would be great

Munwele
I.S. Baby
Posts: 8
Joined: Tue Jan 05, 2016 3:27 pm

Re: no music while ingame mission

Post by Munwele » Tue Apr 12, 2016 12:22 am

AFAIK there is a version which includes mission music and one which doesn't. It seems like you have the one with no mission music.

User avatar
navbuoy
House Steiner Seinior Corporal
House Steiner Seinior Corporal
Posts: 139
Joined: Thu Nov 26, 2009 6:39 am

Re: no music while ingame mission

Post by navbuoy » Wed Apr 13, 2016 12:31 pm

I had a similar issue and I believe the music in the menu doesn't play live off the CD while the ingame music does...(could be wrong) well in my case the CD ROM didn't have its audio line plugged in - (after opening up the tower case and done the music could be heard)

Double check those cue settings there might be a format/switch needed to play the music that could be missing. Other than that the only way to know for certain is to put the CD (or burn it to CD) in a CD player and see if all the tracks play or even show up. :roll:

Munwele
I.S. Baby
Posts: 8
Joined: Tue Jan 05, 2016 3:27 pm

Re: no music while ingame mission

Post by Munwele » Thu Apr 14, 2016 4:45 am

Yes, I actually fixed it yesterday. Make sure that the AUX cable (the one from your CD-ROM to your sound card, or motherboard if you are using on-board sound), is connected properly.

Post Reply